Resolved
This incident has been resolved.
All impacted services are functioning normally.
Thank you for your patience and understanding.
Monitoring
We are continuing to monitor for any further issues.
Monitoring
A fix has been implemented, and we are closely monitoring the system to ensure full stability.
Please reach out to support@greenlight.guru if you continue experiencing issues.
Identified
We have identified the cause of the elevated error rates. eConsent continues to be primarily unavailable for signing. The remaining system is not impacted.
We are currently implementing a fix and monitoring recovery.
Investigating
We are currently investigating reports of increased error rates affecting parts of the Greenlight Guru Clinical eConsent module.
Users may experience intermittent errors.
Our engineering team is actively working to determine the root cause.