What Happened: An issue with underlying infrastructure in our US cluster caused application unavailability, resulting in a blank page for affected users. The EU environment remained fully operational and unaffected.
Resolution: Our engineering team identified the infrastructure degradation and took immediate corrective action to restore services. All systems were fully restored and the platform is operating normally.
Next Steps:We are conducting a thorough root-cause review alongside our cloud provider to prevent similar issues in the future. We apologize for any inconvenience this disruption may have caused.
Resolved
What Happened: An issue with underlying infrastructure in our US cluster caused application unavailability, resulting in a blank page for affected users. The EU environment remained fully operational and unaffected.
Resolution: Our engineering team identified the infrastructure degradation and took immediate corrective action to restore services. All systems were fully restored and the platform is operating normally.
Next Steps:We are conducting a thorough root-cause review alongside our cloud provider to prevent similar issues in the future. We apologize for any inconvenience this disruption may have caused.
Identified
We've identified an issue with the US Environment where users are not able to access the system. We're investigating the issue.