Resolved
This incident has been resolved.
All impacted services are functioning normally.
Thank you for your patience and understanding.
Monitoring
We are closely monitoring the system to ensure full stability.
Please reach out to support@greenlight.guru if you continue experiencing issues.
Identified
We have identified the cause of the disruption.
We are currently monitoring recovery.
Investigating
We are still investigating a service disruption affecting the Documents workspace of the Greenlight Guru platform.
Users may experience intermittent disruptions.
Our engineering team is actively working to identify the root cause.
Investigating
We are currently investigating a service disruption affecting parts of the Greenlight Guru platform.
Users may experience intermittent disruptions.
Our engineering team is actively working to identify the root cause.