Resolved
This incident has been resolved.
All impacted services are functioning normally.
Thank you for your patience and understanding.
Monitoring
A fix has been implemented, and we are closely monitoring the system to ensure full stability.
Please reach out to support@greenlight.guru if you continue experiencing issues.
Identified
We have identified the cause of the degraded performance.
We are currently implementing a fix and monitoring recovery.
Investigating
We are still investigating reports of slow response times across portions of the Greenlight Guru platform.
Users may experience delays when loading pages, uploading documents, or accessing workspaces.
Our engineering team is actively working to identify the root cause.
Investigating
We are still investigating reports of slow response times across portions of the Greenlight Guru platform.
Users may experience delays when loading pages, uploading documents, or accessing workspaces.
Our engineering team is actively working to identify the root cause.
Investigating
We are currently investigating reports of slow response times across portions of the Greenlight Guru platform.
Users may experience delays when loading pages, uploading documents, or accessing workspaces.
Our engineering team is actively working to identify the root cause.