Ultralight - Service disruption

Incident Report for Greenlight Guru Services

Resolved

This incident has been resolved.

All impacted services are functioning normally.

Thank you for your patience and understanding.
Posted Apr 17, 2026 - 14:14 EDT

Update

We are continuing the investigation and have confirmed EU is not impacted.
Posted Apr 17, 2026 - 13:59 EDT

Investigating

We are currently investigating an issue where users are seeing an intermittent access error "You don't have permission to do that." that goes away after a refresh.

We are appreciate your patience while we investigate and restore the functionality.
Posted Apr 17, 2026 - 13:52 EDT
This incident affected: Ultralight - QMS (Ultralight - US, Ultralight - EU).