Elevated Errors
Incident Report for Greenlight Guru Services
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 16:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 16:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2024 - 16:10 EDT
Investigating
The team is investigating elevated errors which may result in failed log ins or slower performance in the system.
Posted Mar 14, 2024 - 16:04 EDT
This incident affected: Greenlight - QMS (Greenlight - US).