Greenlight Guru Services

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Ultralight - Service disruption affecting importing data from CSV (Design Controls/Risk
Resolved·Degraded performance

The issue has been resolved and all impacted services are functioning normally.

Thank you for your patience and understanding.

Wed, Apr 8, 2026, 02:24 PM
(1 month ago)
·
Affected components
Apr 8, 2026, 01:56 PM
02:24 PM
Updates

Resolved

The issue has been resolved and all impacted services are functioning normally.

Thank you for your patience and understanding.

Wed, Apr 8, 2026, 02:24 PM

Identified

We are working on restoring a service disruption affecting importing data from CSV (Design Controls/Risk) into Ultralight and users may experience disruptions.

Our engineering team is actively working to restore this functionality.

Wed, Apr 8, 2026, 01:56 PM(28 minutes earlier)