Elevated Login Errors

Incident Report for Greenlight Guru Services

Resolved

This incident has been resolved.
Posted May 25, 2023 - 11:47 EDT

Monitoring

A fix has been implemented and we are monitoring results.
Posted May 25, 2023 - 11:37 EDT

Identified

We have identified the issue and are implementing a fix
Posted May 25, 2023 - 11:33 EDT

Investigating

We're experiencing an elevated level of Login errors and are currently looking into the issue.
Posted May 25, 2023 - 10:00 EDT
This incident affected: Greenlight - QMS (Greenlight - US).