[EU] Service Disruption - Document and Change Management

Incident Report for Greenlight Guru Services

Postmortem

Incident Summary

On December 11, 2025, some customers experienced a disruption to Document and Change Management workflows between approximately 2:15-3:08 UTC.

Impact

Affected: A limited subset of customers in the EU Region.
Symptoms: Users reported inability to upload, checkout or publish documents, or process change orders.

Root Cause

The disruption was caused by an unresponsive service. No customer data was negatively affected.

Resolution

The issue was mitigated by restarting the service. Performance returned to normal by 3:08 UTC.

Next Steps / Prevention

We are taking steps to increase monitoring, ensuring similar issues are detected earlier and resolved more quickly in the future.

Status

The issue has been fully resolved. All systems are operating normally. We continue to monitor performance closely to ensure stability in the Documents and Change Management workspaces.

Posted Dec 11, 2025 - 11:17 EST

Resolved

This incident has been resolved.

All impacted services are functioning normally.

Thank you for your patience and understanding.
Posted Dec 11, 2025 - 08:28 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2025 - 08:07 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 11, 2025 - 08:05 EST

Update

We are continuing to investigate this issue.
Posted Dec 11, 2025 - 07:54 EST

Investigating

We are currently investigating a service disruption affecting Documents and Change Management workspaces of the Greenlight Guru platform.

Users may experience intermittent disruptions.

Our engineering team is actively working to identify the root cause.
Posted Dec 11, 2025 - 07:31 EST
This incident affected: Greenlight - QMS (Greenlight - EU).