Error when publishing

Incident Report for Greenlight Guru Services

Resolved

During a routine security update to enhance the safety and performance of our systems, one of our services encountered an unexpected issue and failed to restart properly. As a result, a brief service disruption occurred.

Our team acted immediately to resolve the issue and restore full functionality. To ensure stability, a short period of downtime was necessary during the recovery process.

We sincerely apologize for any inconvenience this may have caused and truly appreciate your patience and understanding as we worked to quickly address the situation.
Posted May 06, 2025 - 11:01 EDT

Monitoring

A fix is being rolled out to the necessary resources and service are fully operational
Posted May 06, 2025 - 11:01 EDT

Identified

The team has identified the issue and is pushing out the fix. Users may experience a brief moment of downtime as the fix is rolled out.
Posted May 06, 2025 - 10:53 EDT

Investigating

Increased errors when publishing documents
Posted May 06, 2025 - 10:51 EDT
This incident affected: Greenlight - QMS (Greenlight - US, Greenlight - EU, Greenlight - AUS, Greenlight - Singapore).