Degraded performance at login
Resolved
Service has been restored and we continue to monitor.
Posted Jun 20, 2024 - 13:22 EDT
Monitoring
Service is fully restored and we continue to monitor.
Posted Jun 20, 2024 - 13:20 EDT
Investigating
We are aware that some customers have experienced occasional login issues and degraded performance recently, and our team is actively working to resolve these problems to ensure a smooth and reliable experience. Thank you for your patience and understanding.
Posted Jun 20, 2024 - 09:53 EDT
This incident affected: Greenlight - QMS (Greenlight - EU).