Elastic Search Indexing
Incident Report for Greenlight Guru Services
Resolved
This incident has been resolved and services are fully operational.
Posted Mar 30, 2023 - 14:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2023 - 14:37 EDT
Update
We are continuing to work through resolution of the issue.
Posted Mar 30, 2023 - 14:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2023 - 13:20 EDT
Update
We are continuing to investigate this issue.
Posted Mar 30, 2023 - 12:57 EDT
Update
We are continuing to investigate the issue.
Posted Mar 30, 2023 - 12:03 EDT
Investigating
We are aware of and investigating an issue related to elastic search indexing.
Posted Mar 30, 2023 - 07:00 EDT
This incident affected: Greenlight - QMS (Greenlight - US).