Ultralight EU & US instances are currently experiencing issues and we are investigating the root cause.

Incident Report for Greenlight Guru Services

Resolved

This incident has been resolved.

There was a momentary disruption caused by updated configuration. All impacted services are functioning normally.

Thank you for your patience and understanding.
Posted Feb 13, 2026 - 14:37 EST

Investigating

We are currently investigating this issue.
Posted Feb 13, 2026 - 14:28 EST
This incident affected: Ultralight - QMS (Ultralight - US, Ultralight - EU).