EU - Ultralight Partial outage for Documents and Training Modules
Resolved
This incident has been resolved.
All impacted services are functioning normally.
Thank you for your patience and understanding.
Posted Dec 08, 2025 - 11:06 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2025 - 10:56 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2025 - 10:53 EST
Investigating
We are currently investigating an issue affecting the Documents and Training modules in the EU region of Ultralight.
Our engineering team is actively working to identify the root cause.
Posted Dec 08, 2025 - 10:44 EST
This incident affected: Ultralight - QMS (Ultralight - EU).