Ultralight - US Service Disruption

Incident Report for Greenlight Guru Services

Resolved

This incident has been resolved.

All impacted services are functioning normally.

Thank you for your patience and understanding.
Posted Mar 23, 2026 - 11:00 EDT

Monitoring

The team has implemented a fix and we're currently monitoring.
Posted Mar 23, 2026 - 10:50 EDT

Investigating

We are currently investigating a service disruption affecting Ultralight platform on the US Region.

Users may experience disruptions.

Our engineering team is actively working to identify the root cause.
Posted Mar 23, 2026 - 10:26 EDT
This incident affected: Ultralight - QMS (Ultralight - US).